LINUX配置mariadb,mysql出现dpkg: error processing错误,VPS使用,VPS配置,微评马 - VPS主机点评

LINUX配置mariadb,mysql出现dpkg: error processing错误


admin 发布于 2016-03-08 17:35     评论:0    浏览:1683

主要在重装MYSQL或者MARIADB的时候
apt-get安装的,就执行以下
sudo apt-get purge mysql*
sudo apt-get autoremove
sudo apt-get autoclean
aptitude安装的,就执行以下
aptitude purge mariadb*
再进行重装,错误不再出现,安装成功。
为了便于一些人查找,罗列一些有用的关键词句
dpkg: error processing package mysql-server-5.5 (--configure):
subprocess installed post-installation script returned error exit status 127
dpkg: dependency problems prevent configuration of mysql-server:
mysql-server depends on mysql-server-5.5; however:
Package mysql-server-5.5 is not configured yet.

Package mariadb-server-5.5 is not configured yet.

subprocess installed post-installation script returned error exit status 7

dpkg: error processing mariadb-server-5.5

0 顶一下
如果您要进行评论信息,请先 登录 或者 快速注册 。